corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Using alotta fuel


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Using alotta fuel
Jamescorsa97
Member

Registered: 19th Aug 04
Location: Middlesbrough Drives: Cliosport 182
User status: Offline
16th Oct 04 at 19:21   View User's Profile U2U Member Reply With Quote

I have a 1.2 8 valve and don't drive me car hard i am only gettin 70 mile outta a tenner!!!!!!!, i had the idea that it might be the temp sensor and it seems to take a long time for the temperature to register on the gauge. Any one else know what it might be or is it the temp sensor? how muh are they?
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
16th Oct 04 at 19:26   View User's Profile U2U Member Reply With Quote

the dash temp sensor and the engine coolant sensor are different things.

Do you have trouble starting the car in the morning? This is usually a sign of the coolant temperature sensor playing up./
ed
Member

Registered: 10th Sep 03
Location: Northampton Drives: Fiat 500/Porsche Boxster
User status: Offline
16th Oct 04 at 20:02   View User's Profile U2U Member Reply With Quote

They aren't very efficient engines, I found I got under 200 miles on a tank on mine.
Adam-D
Member

Registered: 11th May 02
Location: Cheshire
User status: Offline
16th Oct 04 at 20:53   View User's Profile U2U Member Reply With Quote

depends if you use the accelerator like a on off switch
Tom J
Organiser: South Wales
Premium Member


Registered: 8th Sep 03
Location: Bridgend
User status: Offline
16th Oct 04 at 20:55   View User's Profile U2U Member Reply With Quote

i can get 400 miles out of a 30 quid tank...
Visionz
Member

Registered: 9th Aug 04
Location: Derby
User status: Offline
16th Oct 04 at 21:28   View User's Profile U2U Member Reply With Quote

I own a 1.2 8v and you cant drive them any other way than using the accelerator as an on/off switch.

And also yes uneconomical running and poor startin is v. probably caused by the coolant temp sensor.

Its not the one that on the top of the manifold, its one around the back of the engine. If u wanna change it easilly just jack-up the o/s/f of the car and with a 19mm spanner undo it from underneath. Took me bout 5 min to change mine from start to finish and they are easilly obtainable from local scrappers.

You can get one from any Vauxhall SOHC engine near enough, i know that for sure.
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
17th Oct 04 at 00:53   View User's Profile U2U Member Reply With Quote

They are about a tenner brand new
Cybermonkey
Member

Registered: 22nd Sep 02
Location: Sydney, Australia
User status: Offline
17th Oct 04 at 06:43   View User's Profile U2U Member Reply With Quote

i agree about the on/off switch. they have to be revved hard to get anywhere, and they dont like it one bit. Managed to get much better economy from the 1.6.
Jamescorsa97
Member

Registered: 19th Aug 04
Location: Middlesbrough Drives: Cliosport 182
User status: Offline
17th Oct 04 at 11:44   View User's Profile U2U Member Reply With Quote

well yeah the econmony is real bad but i don't drive it hard cos its such a sh*t engine anyway, so it could be the sensor round the back of the engine? it eats petrol more than my bro's 106 gti
James_DT
Member

Registered: 9th Apr 04
Location: Cambridgeshire
User status: Offline
17th Oct 04 at 12:18   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Jamescorsa97
i had the idea that it might be the temp sensor and it seems to take a long time for the temperature to register on the gauge.

Maybe that's because the bottom figure on the temp guage is something like 60 degrees? So the engine has to actually warm up before the temperature is on the guage. Not an expert in Corsa's, so I could be wrong.
Jamescorsa97
Member

Registered: 19th Aug 04
Location: Middlesbrough Drives: Cliosport 182
User status: Offline
17th Oct 04 at 12:27   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by James_DT
quote:
Originally posted by Jamescorsa97
i had the idea that it might be the temp sensor and it seems to take a long time for the temperature to register on the gauge.

Maybe that's because the bottom figure on the temp guage is something like 60 degrees? So the engine has to actually warm up before the temperature is on the guage. Not an expert in Corsa's, so I could be wrong.


lol mate i ain't thick but this took 20 mins for it to even register and thats a long time
leeshez
Member

Registered: 3rd May 01
Location: Great Harwood, Lancashire
User status: Offline
17th Oct 04 at 19:23   View User's Profile U2U Member Reply With Quote

No idea mine is a 1.6 16V and it does 100 to a tenner
Sam16v
Member

Registered: 10th May 04
Location: Caerphilly Drives:MGF
User status: Offline
17th Oct 04 at 19:26   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by leeshez
No idea mine is a 1.6 16V and it does 100 to a tenner


Mine's a 1.2 16v and I get arround 110 miles to a tenner and Lee's is a 1.4 16v and he gets around 100 to a tenner.
X 60RSA
Member

Registered: 20th Aug 01
Location: Lincoln
User status: Offline
17th Oct 04 at 19:26   View User's Profile U2U Member Reply With Quote

I get around 180 miles out of 45 quid! BARAGAIN lol

[Edited on 17-10-2004 by X 60RSA]
Corsa^Dan
Member

Registered: 4th Dec 02
Location: Sleaford, Lincolnshire
User status: Offline
18th Oct 04 at 07:58   View User's Profile U2U Member Reply With Quote

i get roughly 100 / 10 on my 1.2 8v....


tbh its the way u drive
miles
Member

Registered: 25th Mar 02
Location: plymouth Drives: Astra Sport
User status: Offline
18th Oct 04 at 10:10   View User's Profile U2U Member Reply With Quote

My 1.2 8v nova with the same engine used to give me great economy, easy do more than 100 miles for a tenner.

If the car isn't heating up quickly then it wont be the temp sensor at fault, it is more likely to be the thermostat.
hitman2k
Member

Registered: 27th Aug 03
Location: West Midlands
User status: Offline
18th Oct 04 at 11:10   View User's Profile U2U Member Reply With Quote

i get 70 from 1.2 16v got 17s thought......

[Edited on 18-10-2004 by hitman2k]
miles
Member

Registered: 25th Mar 02
Location: plymouth Drives: Astra Sport
User status: Offline
18th Oct 04 at 11:25   View User's Profile U2U Member Reply With Quote

17's wont make hardly any difference.
hazey-corsa
Member

Registered: 24th Jun 02
Location: Cheshire
User status: Offline
18th Oct 04 at 12:02   View User's Profile U2U Member Reply With Quote

I get 100-110 from a tenner on my 1.2 16V got 17"s which has made feck all difference.
Rob_sta
Member

Registered: 14th Jun 04
Location: Cheshire
User status: Offline
18th Oct 04 at 15:36   View User's Profile U2U Member Reply With Quote

even when i hammer it through the gears in my 1.2 8v i still get 300 to a tank
Visionz
Member

Registered: 9th Aug 04
Location: Derby
User status: Offline
18th Oct 04 at 16:39   View User's Profile U2U Member Reply With Quote

If it takes ages to show that the engine is getting warm on the dash, then change the sensor which sits on the drivers side of the inlet manifold on the top, it has a single blue wire connected to it. But it wont change what your engine is doing cause its for your instrument pack only (hence only 1 wire). N they do get corroded up easilly and hence get bad readings!

Its the one on the back of the manifold facing the bulkhead that sends readings to the engine ECU
K2 GTi
Member

Registered: 21st Oct 04
User status: Offline
15th Feb 05 at 14:36   View User's Profile U2U Member Reply With Quote

i get about 60 miles from a tenner no joke
supacook2k
Member

Registered: 26th May 03
User status: Offline
15th Feb 05 at 14:56   View User's Profile U2U Member Reply With Quote

4 months l8r another reply????
K2 GTi
Member

Registered: 21st Oct 04
User status: Offline
15th Feb 05 at 15:01   View User's Profile U2U Member Reply With Quote

yeh? well done.. im suprised of your maths!
IntaCepta
Member

Registered: 25th Mar 02
Location: Mill Hill East, Greater London
User status: Offline
15th Feb 05 at 23:26   View User's Profile U2U Member Reply With Quote

i usually get 70miles to a tenner,
but i managed to get 102 from my last tenner, so think its sorted...

  <<  1    2  >>
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Volkswagon W12 - Pics. Tiger General Chat 13 732
15th Apr 03 at 10:38
by Cybermonkey24
 
Pics of a corsa I have not seen before MatG General Chat 27 992
30th Dec 03 at 12:15
by corsa_godfather
 
Corsa B vs Corsa C Shauny9 General Chat 20 730
27th Jan 04 at 23:48
by big eck
 
Nice BM (Pics!) Phil321 General Chat 11 621
22nd Sep 04 at 01:24
by JJ
 
Fuel system depressuring Siberia Help Zone, Modification and ICE Advice 10 1063
17th Oct 04 at 00:46
by Richie
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Using alotta fuel 27 database queries in 0.0160840 seconds