corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » PROBLEM....SUBS AND AMPS acting wierd...


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author PROBLEM....SUBS AND AMPS acting wierd...
Andy GSi
Member

Registered: 24th Mar 02
Location: Shropshire, Drives 2.0l 16v Corsa
User status: Offline
30th Sep 04 at 14:39   View User's Profile U2U Member Reply With Quote

right, turned my stero on this morning, and when i put the volume on 23 it should b loud as, but it was like i had ATT on, but never! all amps, subs and componets r working! i took everything apart to c connections r ok, but when i did subs stopped working!!

put my mates headunit in, to c if it was the pre outputs, but wasnt.

i have two amps, one running componets and one for the two subs. the componets r working BUT very quite, and subs arent???

what could it b??


Sach
Member

Registered: 20th May 03
Location: West Finchley, Greater London
User status: Offline
1st Oct 04 at 18:42   View User's Profile U2U Member Reply With Quote

what hu u got? any swiches on the amp for the sub?

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
**Tech Terms for those who don't know** SteveW Help Zone, Modification and ICE Advice 59 7215
11th Jan 07 at 19:10
by MR_TOAD
 
Ice Help needed. Bonus Help Zone, Modification and ICE Advice 8 756
23rd Mar 03 at 16:55
by Trotty
 
A few pics of tara's corsa - wiv new pic at the end Dan General Chat 63 2639
4th Apr 03 at 12:23
by xhale2007
 
Would this work for an install? advice needed Robertio_uk Help Zone, Modification and ICE Advice 2 720
11th Nov 03 at 00:38
by Robertio_uk
 
whats the best amp for.... aman_b77 Help Zone, Modification and ICE Advice 5 460
22nd Apr 04 at 12:49
by AdiSRI
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » PROBLEM....SUBS AND AMPS acting wierd... 27 database queries in 0.0125480 seconds