corsasport.co.uk
 

Corsa Sport » Message Board » General Chat » Sticky throttle pedal


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Sticky throttle pedal
Steve
Premium Member

Avatar

Registered: 30th Mar 02
Location: Worcestershire Drives: Defender
User status: Offline
24th Jun 04 at 10:13   View Garage View User's Profile U2U Member Reply With Quote

Anbosy else had a stiff accelerator pedal in there corsa, i had one in my first corsa but thought it was just that particular car, but its the same in my gsi

anyone else got it or know a quick fix? pretty sure its not the hinge on the pedal so please odnt suggest this
Ojc
Member

Registered: 14th Nov 00
Location: Reading: Drives : Clio 197
User status: Offline
24th Jun 04 at 10:15   View User's Profile U2U Member Reply With Quote

I had a stiffy once.

Seriously though, my mate had a stiff pedal in his SXi, was really crap.

Replace the cable, fairly easy to do.
Steve
Premium Member

Avatar

Registered: 30th Mar 02
Location: Worcestershire Drives: Defender
User status: Offline
24th Jun 04 at 11:11   View Garage View User's Profile U2U Member Reply With Quote

cant be arsed to do that
L330wnz
Member

Registered: 9th Mar 04
Location: Norwich, Norfolk
User status: Offline
24th Jun 04 at 11:13   View User's Profile U2U Member Reply With Quote

I had this but got it done under warranty, he said they cleaned the throttle bodies out
Steve
Premium Member

Avatar

Registered: 30th Mar 02
Location: Worcestershire Drives: Defender
User status: Offline
24th Jun 04 at 11:14   View Garage View User's Profile U2U Member Reply With Quote

that sounds like bullshit to me
L330wnz
Member

Registered: 9th Mar 04
Location: Norwich, Norfolk
User status: Offline
24th Jun 04 at 11:15   View User's Profile U2U Member Reply With Quote

*sniffs* yes I know

but they fixed it so didn't give a fuck

is the cable caught on something under the bonnet? sounds stupid but could be sometihng simple!?
Steve
Premium Member

Avatar

Registered: 30th Mar 02
Location: Worcestershire Drives: Defender
User status: Offline
24th Jun 04 at 11:16   View Garage View User's Profile U2U Member Reply With Quote

il have to take a look under the bonnet
L330wnz
Member

Registered: 9th Mar 04
Location: Norwich, Norfolk
User status: Offline
24th Jun 04 at 11:17   View User's Profile U2U Member Reply With Quote

wont do no harm just check the cable is all ok and aint catching on something
Ojc
Member

Registered: 14th Nov 00
Location: Reading: Drives : Clio 197
User status: Offline
24th Jun 04 at 11:37   View User's Profile U2U Member Reply With Quote

It will be the cable inside the plastic, same as the clutch cable.

You will have to replace it. Bring it down Stephanie and we can do it together.
L330wnz
Member

Registered: 9th Mar 04
Location: Norwich, Norfolk
User status: Offline
24th Jun 04 at 11:41   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Ojc
It will be the cable inside the plastic, same as the clutch cable.

You will have to replace it. Bring it down Stephanie and we can do it together.




control ur self!!
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Online
24th Jun 04 at 12:07   View Garage View User's Profile U2U Member Reply With Quote

Replacing the cable isn't that difficult.
Jamie
Member

Registered: 1st Apr 02
Location: Aberdeen
User status: Offline
24th Jun 04 at 12:40   View User's Profile U2U Member Reply With Quote

My cable had a wee "kink" in it, but once i move clip over (on strut brace) and re attached it felt like it was brand new.
Ojc
Member

Registered: 14th Nov 00
Location: Reading: Drives : Clio 197
User status: Offline
24th Jun 04 at 13:44   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Ian
Replacing the cable isn't that difficult.


You should read threads better, see my post at the top
Ian
Site Administrator

Avatar

Registered: 28th Aug 99
Location: Liverpool
User status: Online
24th Jun 04 at 13:44   View Garage View User's Profile U2U Member Reply With Quote

I was reiterating.
Ojc
Member

Registered: 14th Nov 00
Location: Reading: Drives : Clio 197
User status: Offline
24th Jun 04 at 13:49   View User's Profile U2U Member Reply With Quote

Stephen, just to reiterate

Its not diffcult to change the cable.
Steve
Premium Member

Avatar

Registered: 30th Mar 02
Location: Worcestershire Drives: Defender
User status: Offline
24th Jun 04 at 15:28   View Garage View User's Profile U2U Member Reply With Quote

thank you
L330wnz
Member

Registered: 9th Mar 04
Location: Norwich, Norfolk
User status: Offline
24th Jun 04 at 15:31   View User's Profile U2U Member Reply With Quote


 
New Topic

New Poll

Corsa Sport » Message Board » General Chat » Sticky throttle pedal 22 database queries in 0.0092051 seconds