corsasport.co.uk
 

Corsa Sport » Message Board » General Chat » dash lights are staying on when i remove the key


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author dash lights are staying on when i remove the key
a_j_mair
Member

Registered: 23rd Jan 04
Location: Scotland
User status: Offline
23rd Jun 04 at 17:23   View User's Profile U2U Member Reply With Quote

i took out a fuse and they went off and the car still works but my indicators dont work. well when i indicate my hazards come on and when i try put my hazards on they dont work
any1 able to help
Wolfy
Member

Registered: 1st Apr 02
Location: West Midlands
User status: Offline
23rd Jun 04 at 17:29   View User's Profile U2U Member Reply With Quote

battery, alternator, earth, fuzes

check em all
Mattb
Member

Registered: 2nd Feb 03
Location: Under your sisters bed
User status: Offline
23rd Jun 04 at 17:31   View User's Profile U2U Member Reply With Quote

hazzard light switch

at a guess
a_j_mair
Member

Registered: 23rd Jan 04
Location: Scotland
User status: Offline
23rd Jun 04 at 17:42   View User's Profile U2U Member Reply With Quote

could it have anything to do with some of the switches iv removed temporarily. the ones around the headlight switch?
Mattb
Member

Registered: 2nd Feb 03
Location: Under your sisters bed
User status: Offline
23rd Jun 04 at 17:52   View User's Profile U2U Member Reply With Quote

mebbe
a_j_mair
Member

Registered: 23rd Jan 04
Location: Scotland
User status: Offline
23rd Jun 04 at 18:19   View User's Profile U2U Member Reply With Quote

any 1 had this happen to them??
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
23rd Jun 04 at 19:02   View User's Profile U2U Member Reply With Quote

warren had this on the fiesta he had to keep disconnecting the battery when leaving it for long periods of time

the alternator was reverse charging when not in use
a_j_mair
Member

Registered: 23rd Jan 04
Location: Scotland
User status: Offline
24th Jun 04 at 17:16   View User's Profile U2U Member Reply With Quote

everything is working ok, starting first time its just the indicators that are dodgy amdthe dash lights staying on. Needs sorted before max power
1600power
Member

Registered: 22nd Apr 04
Location: Shropshire Drives: 1.6 16v Sport
User status: Offline
24th Jun 04 at 17:26   View User's Profile U2U Member Reply With Quote

sounds like u've managed to uncover a badearth or connection sumwhere m8, retrace over what u've removed recently and makesure everythings tight.
a_j_mair
Member

Registered: 23rd Jan 04
Location: Scotland
User status: Offline
24th Jun 04 at 17:28   View User's Profile U2U Member Reply With Quote

not touched anything electrial except windows and sunroof
1600power
Member

Registered: 22nd Apr 04
Location: Shropshire Drives: 1.6 16v Sport
User status: Offline
24th Jun 04 at 17:39   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by a_j_mair
not touched anything electrial except windows and sunroof


if their on the same fuseline as ur indicators its very possible they they might have caused some problems
Adam-D
Member

Registered: 11th May 02
Location: Cheshire
User status: Offline
24th Jun 04 at 17:58   View User's Profile U2U Member Reply With Quote

also you ingnition barrrel may be stuffed? therfore keeping the electrics on?
a_j_mair
Member

Registered: 23rd Jan 04
Location: Scotland
User status: Offline
24th Jun 04 at 18:16   View User's Profile U2U Member Reply With Quote

something like this happened before and it was something to do with the ignition switch or something. dont no if its the same thing as not sure what happened with the indicators then
a_j_mair
Member

Registered: 23rd Jan 04
Location: Scotland
User status: Offline
25th Jun 04 at 18:01   View User's Profile U2U Member Reply With Quote

bump
deanmcreynolds26
Member

Registered: 15th Sep 03
Location: E46 //M3
User status: Offline
25th Jun 04 at 18:07   View User's Profile U2U Member Reply With Quote

did u by any chance remove the hazard switch lately?
a_j_mair
Member

Registered: 23rd Jan 04
Location: Scotland
User status: Offline
25th Jun 04 at 18:08   View User's Profile U2U Member Reply With Quote

yes
deanmcreynolds26
Member

Registered: 15th Sep 03
Location: E46 //M3
User status: Offline
25th Jun 04 at 18:19   View User's Profile U2U Member Reply With Quote

u2u sent
a_j_mair
Member

Registered: 23rd Jan 04
Location: Scotland
User status: Offline
25th Jun 04 at 18:57   View User's Profile U2U Member Reply With Quote

i think i luv u!
deanmcreynolds26
Member

Registered: 15th Sep 03
Location: E46 //M3
User status: Offline
25th Jun 04 at 20:26   View User's Profile U2U Member Reply With Quote

did it work then?
The squire
Member

Registered: 30th Jun 04
Location: Dublin
User status: Offline
15th Mar 05 at 18:53   View User's Profile U2U Member Reply With Quote

Im kinda having this problem now, how did you fix it in the end??

thanks
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
15th Mar 05 at 18:55   View User's Profile U2U Member Reply With Quote

prolly put the hazard switch in upside down.
Fear
Member

Registered: 20th Nov 02
Location: Down off the hill
User status: Offline
15th Mar 05 at 18:56   View User's Profile U2U Member Reply With Quote

probably had the switch upside down!
Fear
Member

Registered: 20th Nov 02
Location: Down off the hill
User status: Offline
15th Mar 05 at 18:57   View User's Profile U2U Member Reply With Quote

echo echo echo
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
15th Mar 05 at 18:57   View User's Profile U2U Member Reply With Quote

Sam
Moderator
Premium Member


Registered: 24th Dec 99
Location: West Midlands
User status: Offline
15th Mar 05 at 19:37   View User's Profile U2U Member Reply With Quote

Remove the hazard lights switch and when you use your indicators, they won't flash. No more annoying flashing indicators!


  <<  1    2  >>
New Topic

New Poll

Corsa Sport » Message Board » General Chat » dash lights are staying on when i remove the key 22 database queries in 0.0217130 seconds