corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » car is running very strangley. please help.


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author car is running very strangley. please help.
cargraphics4u.com
Member

Registered: 4th Feb 04
Location: Tonbridge, Kent Drives : J7 00RSA
User status: Offline
22nd Jun 04 at 15:18   View User's Profile U2U Member Reply With Quote

My car's been acting very strangely the last couple of days. It seems as if there is no power there, when you pull away in first it will struggle then eventually pick up, it just feels really slow overall ands basically not right. when i started it the other day some black smoke cam from the exhaust. It took ages to find the right speed to idle at. today the performance is more or less back to normal but it still doesn't feel right. i left it running for a bit and there was water coming from the exhaust and also some white smoke.

Anyone got any ideas??

1.28v btw
Robertio_uk
Member

Registered: 2nd Sep 02
Location: Nottingham
User status: Offline
22nd Jun 04 at 15:24   View User's Profile U2U Member Reply With Quote

fuel pump maybe ?
purple_corsa_gls
Member

Registered: 25th May 04
Location: Near Sunderland
User status: Offline
22nd Jun 04 at 15:54   View User's Profile U2U Member Reply With Quote

--------------------------------------------------------------------------------
Driving to work this morning i thought theres no police and it not a built up area so i'll put my foot down. i was going about 30 in third gear. when i did the car sort of shuddered with a cough, then no movement. i stayed at the steady pace i was already travelling at. i pulled over to start again. it felt pathetic in first, second, then third. after pulling up at some traffic lights then starting again it felt normal.

I know im going to get hardly any power out of a 1.0 12v engine, but at least i can expect to get to 40 mph?!!

Has anyone had this sort of problem and what was it....also how expensive.

Could it be because the car was cold when i started it?

(Posted 18/06/04)



This is what happened to mine. if yours is the same it will run fine after a mile or two - when the engine has heated up. the bloke at the garage has said it could be the spark plugs needing replacing.
cargraphics4u.com
Member

Registered: 4th Feb 04
Location: Tonbridge, Kent Drives : J7 00RSA
User status: Offline
22nd Jun 04 at 16:39   View User's Profile U2U Member Reply With Quote

Thats pretty much what it does.

If it's just the spark plugs then that's tnhought it was going to cost .

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Thai bites, wot uthink Chris@Speedfreex General Chat 4 281
18th Mar 03 at 10:40
by sport16v
 
at the rev limit in the fifth... FoMoCo General Chat 34 1109
25th Nov 03 at 09:06
by fadscorsa
 
Disabled people Cybermonkey General Chat 13 295
5th Dec 03 at 16:54
by Screaming Vtec
 
De-Badging DaveBurt Help Zone, Modification and ICE Advice 4 245
26th Apr 04 at 12:55
by DaveBurt
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » car is running very strangley. please help. 27 database queries in 0.0168710 seconds