corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » speedo isnt working


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author speedo isnt working
shorty235
Member

Registered: 14th Dec 03
Location: South Shields, Tyne and Wear
User status: Offline
8th Jun 04 at 21:22   View User's Profile U2U Member Reply With Quote

my speedo and milage clock has stopped working. its a digital 1(not digi dash) but does not have 1 of them thick cables to the back of the speedo. the speedo is getting power cos if u move it then turn the ignition on it goes to 0mph.
im thinking it must be the speed sensor, where is it? any1 had this problem?
Adam-D
Member

Registered: 11th May 02
Location: Cheshire
User status: Offline
8th Jun 04 at 21:38   View User's Profile U2U Member Reply With Quote

is the speedo cable or electric
if electric itll be the sender
if cable could be the cable or the plastic gear on/in the box
shorty235
Member

Registered: 14th Dec 03
Location: South Shields, Tyne and Wear
User status: Offline
8th Jun 04 at 21:41   View User's Profile U2U Member Reply With Quote

its electric.
where is the sender?

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
dials dig dave2811 Help Zone, Modification and ICE Advice 4 735
19th May 03 at 22:48
by dig dave2811
 
speedo not working. help with ECU reset RICHDENM Help Zone, Modification and ICE Advice 7 1167
6th Jun 03 at 22:38
by RICHDENM
 
Engine managment light Siberia22 Help Zone, Modification and ICE Advice 13 1687
17th Dec 03 at 17:03
by Siberia
 
.....it starts again. AK General Chat 36 1294
27th Feb 04 at 13:10
by vibrio
 
Problem need help corsa.dan General Chat 2 752
2nd Jun 04 at 21:16
by corsa.dan
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » speedo isnt working 27 database queries in 0.0090468 seconds