Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Emergency running programme » Post Reply

Combe Tickets

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Formatting Mode:

Insert Bold text Insert Italicized text Insert Underlined text Insert Centered text Insert a Hyperlink Insert Email Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
Post Options: Disable smileys?
Turn BBCode off?
Receive email notification of new replies?


posted on 13th Sep 16 at 05:33

It's manual transmission


posted on 12th Sep 16 at 15:46

Common for automatics to get hot, is this auto or manual?


posted on 12th Sep 16 at 06:02

I have an Opel Corsa 1,7 CDTI from 2009.
Overall I’m satisfied with the car. But it has started doing something strange when I attach my caravan.
My Corsa must go with 1300 kg on the hook and my Caravan has a total weight of 1250 kg.
The problem is that after a while on the highway. (Appr. 2 hours) the indicator for “Fault in engine or transmission electronics.” Lights up and the engine switch to emergency running programme.
If I stop the engine and start it again, the problem is gone for the next couple of hours.

In the beginning. (Maybe half a year ago) the problem wasn’t there while I was driving with the caravan, but it appeared within the next couple of days instead. But it was only one time that it lights up.

When driving from and to work, there are no problems. My own idea is that the motor / transmission gets “stressed” But it might be a sensor, indicates it wrong, as it should be able to drive with the caravan.

Any of you having any ideas?