corsasport.co.uk
 

Corsa Sport » Message Board » General Chat » Projects and Builds » Arden Blue Sport - long time, new update finally ...


New Topic

New Poll
  <<  1    2    3    4  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Arden Blue Sport - long time, new update finally ...
kylesri
Member

Registered: 13th Jan 10
Location: Technician At Perrys Vauxhall Canterbury Kent
User status: Offline
19th Mar 13 at 16:35   View User's Profile U2U Member Reply With Quote

can you not squirt any brake cleaner in it at all thats usually what i do cleans everything out of the plugs
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
19th Mar 13 at 17:53   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by kylesri
can you not squirt any brake cleaner in it at all thats usually what i do cleans everything out of the plugs


i never thought of this, cheers. will take out whole again asap i got chance
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
22nd Mar 13 at 17:37   View User's Profile U2U Member Reply With Quote

I have done rocker gasket as was leakin near the coilpack side ...

Also done a paper clip test, 2 errors r repaiting after each 0115 and 0505 ,, I found what they mean in AUto Data v2.18
Also connect a diff type of diagnostic tool (NOT OBD2) and it said same thing but unfortunetly i press wrong button and all gone erased will do it soon again









[Edited on 22-03-2013 by csifku]
ArdenblueDan
Member

Registered: 23rd Aug 12
Location: Basildon
User status: Offline
22nd Mar 13 at 22:27   View User's Profile U2U Member Reply With Quote

Looks good mate
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
26th Mar 13 at 00:29   View User's Profile U2U Member Reply With Quote

EGR Valve blanked... Let u know soon as i see if there is any different .. Inlet Manifold Painted, also gasket stick to the inlet manifold for easier install/uninstall as hard to put on plase the gasket otherwise ...








csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
27th Mar 13 at 21:49   View User's Profile U2U Member Reply With Quote

have massive knockin sound from pasenger rear wheel :-/// Before i thought that noise was of the stuff in my boot cos it was full with parts but just realised today that my bood is empty now :-/// any ideas ?
Generation
Member

Registered: 7th Jul 09
Location: Essex
User status: Offline
27th Mar 13 at 22:04   View User's Profile U2U Member Reply With Quote

Check ball joints.

Is it when turning or straight?

If on full lock, it's likely to be cv joints.

You're going to have to jack it up,

Check for play in wheel and in suspension parts
BenC1985
Member

Registered: 5th May 12
Location: Northants
User status: Offline
27th Mar 13 at 22:08   View User's Profile U2U Member Reply With Quote

Passenger REAR wheel. Lol thst would exclude anything from the front. I will let you off as its late. Check the wheels bearings on the rear or the rear shocks? Thats about all that can go wrong.
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
27th Mar 13 at 22:09   View User's Profile U2U Member Reply With Quote

no no, its rear wheel not front ... when they r humps on the road its banging ... i thought might be cos i tide too much the rear shock absorbers so i untide them a bit but still same... i jack it up and took wheel off , hub is boltet in good, springs on place, all bolts and nuts tided :/ its not exhaust ... strange ...
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
27th Mar 13 at 22:10   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by BenC1985
Passenger REAR wheel. Lol thst would exclude anything from the front. I will let you off as its late. Check the wheels bearings on the rear or the rear shocks? Thats about all that can go wrong.


its a astra mk3 hubs .. they r good, i checked them already . will put it on ramp tomorrow ..
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
27th Mar 13 at 22:17   View User's Profile U2U Member Reply With Quote

doesnt sound as a metal knocking .. more like something plastic or rubber :/// have no idea need to check up moro ....
BenC1985
Member

Registered: 5th May 12
Location: Northants
User status: Offline
27th Mar 13 at 22:18   View User's Profile U2U Member Reply With Quote

Im running cheap fk coilovers, and the rear dampers are crap. Lol If i hit a big pothole i get a loud banging noise too. So i would say your rear dampers are knackered. Im going to be changing the rear dampers when funds are better for me.
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
27th Mar 13 at 22:19   View User's Profile U2U Member Reply With Quote

i dont mean big hump .. i mean either samll vibrations , its just banging ,, its not way to be dumpers as they r better than better, all happen after i fittet astra mk3 hubs and boltet on rear axle and all in .. something is wrong or too tide ot dont know :///
Generation
Member

Registered: 7th Jul 09
Location: Essex
User status: Offline
27th Mar 13 at 22:30   View User's Profile U2U Member Reply With Quote

Sorry, compleltly missed the "rear" part, was just offering help.

New rear shocks? When I bought the 2nd runaround Corsa, person before had fitted shocks wrong and put rubber pushed on wrong side.
Generation
Member

Registered: 7th Jul 09
Location: Essex
User status: Offline
27th Mar 13 at 22:30   View User's Profile U2U Member Reply With Quote

What is "tide"
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
27th Mar 13 at 22:34   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Generation
What is "tide"

\

i mean tight , sorry a bit confused when i spell in english )

so how they should be, the rubber on the top mount at rear side ? i got 2 biig washers .. the thing is i done them both same but only passenger side is knowkning .. might be the rubber things , how they should be ? :/
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
27th Mar 13 at 22:41   View User's Profile U2U Member Reply With Quote

i put first washer on the dumper then put it on the car then other rubber thing and other washer and then nut, is that, sounds wrong to me now when i write it down !?
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
27th Mar 13 at 22:50   View User's Profile U2U Member Reply With Quote

i guess ... first i put big washer then rubber washer and then put it on car and tide on the top with the other washer and nut ???

the way i install them on first place doesnt make sense to me right now ... u made me think ..

[Edited on 27-03-2013 by csifku]
BenC1985
Member

Registered: 5th May 12
Location: Northants
User status: Offline
28th Mar 13 at 09:13   View User's Profile U2U Member Reply With Quote

Yes what you said makes sense. Put a metal washer on the damper,then the rubber washer so that sits up against the metal part of the car. Then from the top put another metal washer and the nut on and tighten it up. The rubber will stop the loud banging noise.
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
28th Mar 13 at 11:14   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by BenC1985
Yes what you said makes sense. Put a metal washer on the damper,then the rubber washer so that sits up against the metal part of the car. Then from the top put another metal washer and the nut on and tighten it up. The rubber will stop the loud banging noise.


dont help .. actually i got 2 rubber washers and 2 metal ones so to each, , sounds still keep comin (((
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
28th Mar 13 at 12:42   View User's Profile U2U Member Reply With Quote

hahaha funny, when i done my rear hubs conversion .. haha i forgot to tight up bottom bolt for damper passenger side hahaha, all done now

[Edited on 28-03-2013 by csifku]
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
3rd Apr 13 at 23:52   View User's Profile U2U Member Reply With Quote

New update ... maybe ot the best job but at least i tried and think i did fine



















csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
27th Apr 13 at 23:05   View User's Profile U2U Member Reply With Quote





Sean
Member

Registered: 14th Sep 10
Location: Eastbourne, BN23 7AZ
User status: Offline
28th Apr 13 at 07:34   View User's Profile U2U Member Reply With Quote

What's your reason for moving the matrix?
csifku
Member

Registered: 14th Aug 12
Location: Maidstone
User status: Offline
28th Apr 13 at 08:07   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Sean
What's your reason for moving the matrix?




  <<  1    2    3    4  >>
New Topic

New Poll

Corsa Sport » Message Board » General Chat » Projects and Builds » Arden Blue Sport - long time, new update finally ... 23 database queries in 0.0601561 seconds