corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » c20xe running problem


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author c20xe running problem
cash_2_my_corsa
Member

Registered: 26th Nov 05
Location: in a town near u!
User status: Offline
8th Mar 07 at 18:58   View User's Profile U2U Member Reply With Quote

my corsa(c20xe) idles up+down and stalls everytime i stop.it kangeroos at low speeds and has used a 1/4 tank of fuel in 70miles.

ive changed idle c/valve,theres no engine light on ??

please any help will be good as its goin to rolling road at end off month and wud like 2 fix it b4 it goes :

[Edited on 08-03-2007 by cash_2_my_corsa]
ainsley_brader
Member

Registered: 24th Mar 02
Location: Tattershall, Lincolnshire
User status: Offline
8th Mar 07 at 19:03   View User's Profile U2U Member Reply With Quote

is the eml wired in?

might still be worth having it plugged in, Sometimes have a code without having an eml on.

Have you got any airleaks anywhere.
cash_2_my_corsa
Member

Registered: 26th Nov 05
Location: in a town near u!
User status: Offline
8th Mar 07 at 19:06   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by ainsley_brader
is the eml wired in?

might still be worth having it plugged in, Sometimes have a code without having an eml on.

Have you got any airleaks anywhere.


everything is wired in hoses are all mint
ainsley_brader
Member

Registered: 24th Mar 02
Location: Tattershall, Lincolnshire
User status: Offline
8th Mar 07 at 19:12   View User's Profile U2U Member Reply With Quote

any airleaks on top hat or mani to head is it on tbs?
cash_2_my_corsa
Member

Registered: 26th Nov 05
Location: in a town near u!
User status: Offline
8th Mar 07 at 21:54   View User's Profile U2U Member Reply With Quote

been told it mite b a fuel relay so will try that at wk end
CoastalCorsa
Member

Registered: 7th Jan 05
Location: Lancashire
User status: Offline
9th Mar 07 at 01:11   View User's Profile U2U Member Reply With Quote

Try cleaning or replacing the Air Flow Meter,

If you replace it, buy a genuine one and nothing off ebay as they lead to more problems, unless its a genuine one that is
X 60RSA
Member

Registered: 20th Aug 01
Location: Lincoln
User status: Offline
9th Mar 07 at 15:18   View User's Profile U2U Member Reply With Quote

1/4 of a tank in 70miles, good consumption then! Think i got 45miles from a quarter in mine.
Rich_J_Williams
Member

Registered: 15th Aug 05
Location: Coventry
User status: Offline
9th Mar 07 at 15:20   View User's Profile U2U Member Reply With Quote

does it run the same cold and hot?

it sounds like its not fueling properly, but as said you could do with getting you EM working to see if you have any fault codes

at a guess i would start by checking you CTS wiring and replacing the sensor

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
C20XE running problems cornwallcorsa Help Zone, Modification and ICE Advice 4 534
25th Oct 04 at 11:00
by j1400
 
c20xe with throttle bodies? Resonant Corsa Help Zone, Modification and ICE Advice 20 867
2nd Dec 04 at 20:45
by corsagsiguy2
 
c20xe running problem FINCH WXM Help Zone, Modification and ICE Advice 9 529
22nd Dec 05 at 15:14
by Sly_SRi
 
C20XE ALTERNATOR PROBLEM STEPHEN1921 Help Zone, Modification and ICE Advice 3 750
19th Aug 06 at 17:07
by broster
 
my c20xe running hot Bozza_gsi Help Zone, Modification and ICE Advice 1 881
27th Jan 07 at 04:51
by glb86
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » c20xe running problem 28 database queries in 0.0214419 seconds