corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Help Starting 20XE Corsa


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Help Starting 20XE Corsa
Mike2k111
Member

Registered: 7th Oct 03
Location: N.Wales
User status: Offline
5th Oct 06 at 19:19   View User's Profile U2U Member Reply With Quote

Well didnt go aswell as planned on first start and would really appreciate some help guys.
Ignition comes on, oil pressure is fine, the engine turns over and there is a good spark from the plugs but no fuel is coming down the lines by the look of it. Put some neat fuel directly into the engine and it starts nicely until the fuel is burned away. Engine management light is on but I dont think i have anyway of reading it as looking at Autodata it says the you need to bridge 6 to an earth to get a reading however the diag plug on my 1.4 16v corsa sport doesnt have a terminal 6.

Ive wired green - rev counter
thick red/blue - fuel pump
black - ignition live
brown/blue - ecu light
brown/yellow & brown white - diagnostics

Also ive tried 2 different relays and both give the same result, start with manual fuelling but nothing down fuel lines.

Would appreciate any help guys, Cheers. Mike
Robin
Premium Member

Avatar

Registered: 7th Jan 04
Location: Northants Drives: Clio 182 Cup
User status: Offline
5th Oct 06 at 19:36   View Garage View User's Profile U2U Member Reply With Quote

have a look in tutorials and FAQ.
willay
Moderator
Organiser: South East, National Events
Premium Member


Avatar

Registered: 10th Nov 02
Location: Roydon, Essex
User status: Offline
5th Oct 06 at 19:36   View Garage View User's Profile U2U Member Reply With Quote

petrol in the tank?

what fuel pump are you using?
Mike2k111
Member

Registered: 7th Oct 03
Location: N.Wales
User status: Offline
5th Oct 06 at 19:43   View User's Profile U2U Member Reply With Quote

Its a 1.4 16v MPI fuel pump mate and theres 20ltrs in the tank so I know im ok there

An update to this now. Ive taken the fuel relay off and bridged 4 + 6 and the fuel pump runs continuosly squirting fuel down the rail. Now I cant actually hear the fuel pump when the engine is cranking but having disconnect the fuel hoses and cranked the engine fuel is definately coming down the pipes so im pretty sure the wiring for the fuel pump is ok. This may be a stupid question but looking at the engine from the front which side does fuel enter and which side does it exit, starting to wonder if ive mixed up the input and output
v5uk
Member

Registered: 20th Nov 02
Location: Wigan Lancashire
User status: Offline
5th Oct 06 at 19:50   View User's Profile U2U Member Reply With Quote

Id say either flubbered relay or the pipes are the wrong way round
lee mitchell
Member

Registered: 26th Jan 01
Location: kent...drive's: eveyones conversion cars hard lol
User status: Offline
5th Oct 06 at 20:07   View User's Profile U2U Member Reply With Quote

feed pipe is closest to the battery. may be ur injectors arent firing
Mike2k111
Member

Registered: 7th Oct 03
Location: N.Wales
User status: Offline
5th Oct 06 at 20:18   View User's Profile U2U Member Reply With Quote

Solved Cheers very much lads, fuel pipes on back to front lol. Switched them and fires first time well happy, doesnt sound half as bad as id imagined either.
Mike2k111
Member

Registered: 7th Oct 03
Location: N.Wales
User status: Offline
5th Oct 06 at 21:04   View User's Profile U2U Member Reply With Quote

Am i right in thinking that the adjuster above the fuel feed control the fuel pressure?
lee mitchell
Member

Registered: 26th Jan 01
Location: kent...drive's: eveyones conversion cars hard lol
User status: Offline
6th Oct 06 at 06:15   View User's Profile U2U Member Reply With Quote

fuel pressure is above the return not feed

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Garage Clearance iceman Classifieds 5 1417
19th Jan 06 at 22:58
by lee mitchell
 
Must Go iceman Classifieds 9 1476
13th Mar 03 at 13:06
by lee mitchell
 
Remaining Parts For Sale.. iceman Classifieds 7 1188
19th Mar 03 at 15:33
by iceman
 
8v or 16v V6ANDY Help Zone, Modification and ICE Advice 8 850
10th Jul 05 at 14:01
by royvious
 
I've just been in and drove a turbo'ed car for the first time Siberia General Chat 49 1171
30th Sep 04 at 11:17
by Ditch
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Help Starting 20XE Corsa 28 database queries in 0.0134871 seconds