corsasport.co.uk
 

Corsa Sport » Message Board » General Chat » Grr


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Grr
Joe
Member

Registered: 20th Jun 04
Location: Hesketh Bank, Lancashire
User status: Offline
26th Jun 06 at 19:06   View User's Profile U2U Member Reply With Quote

Hmm a car we had a 206 in at work, think that was acting similarly to yours that turned out to be an injector I think. Could be something similar and maybe fuel related. Not saying thats it but its another route to look into.
Butler
Member

Registered: 2nd Jun 05
Location: London
User status: Offline
26th Jun 06 at 19:07   View User's Profile U2U Member Reply With Quote

Cheers Joe, il put all these things forward tomorrow. I do often wonder why I bother, im planning on rallying it come winter time, il probably spank it into a tree on its first outing anyway.
cunningham
Member

Registered: 25th May 05
Location: Lochore, Fife
User status: Offline
26th Jun 06 at 19:09   View User's Profile U2U Member Reply With Quote

have you had a component test aswell imo those diagnostic machines are pish what did they do with out them
Butler
Member

Registered: 2nd Jun 05
Location: London
User status: Offline
26th Jun 06 at 19:10   View User's Profile U2U Member Reply With Quote

No mate, would that be done in the autp electric place aswell then? Dont know how they work ive never heard of them before.
Dave A
USER UNDER INVESTIGATION - DO NOT TRADE

Registered: 10th Dec 03
Location: County Durham
User status: Offline
26th Jun 06 at 19:36   View User's Profile U2U Member Reply With Quote

kwik fits diagnosis is hilarious

engine mounts


as most people are saying, get a proper diagnostic test that reads the value for each sensor. Also check ignition timing is spot on.
Butler
Member

Registered: 2nd Jun 05
Location: London
User status: Offline
26th Jun 06 at 23:00   View User's Profile U2U Member Reply With Quote

I think kwik fit had a point that the engine mounts need looking at, although they wouldnt be at the source of the problem. Cheers Dave
Planty02
Member

Registered: 5th Mar 05
Location: Burslem, Stoke-on-Trent
User status: Offline
26th Jun 06 at 23:09   View User's Profile U2U Member Reply With Quote

When I ad a similar problem on my corsa it turned out to be one of the sparks leads arcing
chr15barn3s
Member

Registered: 5th Oct 03
Location: Farnborough
User status: Offline
27th Jun 06 at 08:57   View User's Profile U2U Member Reply With Quote

Probably something completely different but my work van had the same symptons. Turned out to be the crankshaft sensor and that didnt bring up any faults.

  <<  1    2  >>
New Topic

New Poll

Corsa Sport » Message Board » General Chat » Grr 23 database queries in 0.0106668 seconds