corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » electrical problem


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author electrical problem
mikehiow
Member

Registered: 12th May 05
User status: Offline
7th Aug 05 at 11:09   View User's Profile U2U Member Reply With Quote

right, recently I've had a few electrical problems.

It started off with the illumination in the centre console going (fan control etc.) not even light when you turn on the rear window heater

about 2 weeks later, suddenly my horn doesnt work, my interior light has stopped working and my hazzards dont work

when i put the hazzards on with engine stopped, nothing happens,

if ACC is on then the green light on the dash lights up (but doesnt flash, and indicator lights dont come on) and if im indicating and i put the hazzards on, it just stops.

any ideas?
dna23
Member

Registered: 1st Nov 04
Location: Northamptonshire
User status: Offline
7th Aug 05 at 11:12   View User's Profile U2U Member Reply With Quote

have u checked fuses mate and wires to ensure they ain't broken or loose .etc
mikehiow
Member

Registered: 12th May 05
User status: Offline
7th Aug 05 at 12:14   View User's Profile U2U Member Reply With Quote

i cant find fuses for any of the things that arnt working.

like, i cant identify anything on the fuse "map" that suggests any of them have a fuse

[Edited on 07-08-2005 by mikehiow]
mikehiow
Member

Registered: 12th May 05
User status: Offline
7th Aug 05 at 14:41   View User's Profile U2U Member Reply With Quote

found it, there seems to be a general fuse labeled something like KL30, fixed

still dont have a light behind centre console bit though
ash_corsa
Member

Registered: 15th Apr 04
Location: Shrewsbury
User status: Offline
7th Aug 05 at 22:02   View User's Profile U2U Member Reply With Quote

prob just the bulb has gone bud, none of mine are working and they go prety easily

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Up in smoke! k-ro Help Zone, Modification and ICE Advice 3 619
1st Sep 03 at 12:14
by k-ro
 
auto choke Mossy01772 Help Zone, Modification and ICE Advice 9 898
14th Jan 04 at 16:34
by MikeH
 
crankshaft sensor corsa_godfather Help Zone, Modification and ICE Advice 8 690
14th Feb 04 at 23:40
by Wolf In Welsh Clothing
 
c20xe another problem!! Tom N Help Zone, Modification and ICE Advice 39 958
8th Dec 04 at 09:37
by Greasemonkey
 
lights flashing pete_glover General Chat 9 315
20th Feb 05 at 13:25
by Mikorsa16v
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » electrical problem 28 database queries in 0.0130718 seconds