corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Low revs nearly cut off - Mid ok, high end lacks power...


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Low revs nearly cut off - Mid ok, high end lacks power...
Paul_J
Member

Registered: 6th Jun 02
Location: London
User status: Offline
17th Oct 04 at 21:57   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by 1800ed
Go somehwere cheaper then. Seems stupid to leave it when a car costs thousands to buy and most of the time hundreds to repair...


since my engine management light isn't on - it isn't 100% that my problem will be found after using a diagnostic machine... Look at these people's replys - some of them have changed about 5 things from what the codes have told them to do and they've still got problems!

Where's the vaux in chesham? the one going towards a41?

I don't mind 30 - but 76 to not even definately give me a conclusion that'll fix it is a rip off...
Tom_1.216v
Member

Registered: 16th Apr 04
Location: SOUTHAMPTON
User status: Offline
18th Oct 04 at 10:47   View User's Profile U2U Member Reply With Quote

paul my light only come on about 1 month ago when the problems started.
when the light come on is was at a junction and my idling went from 800 revs to about 1300-1200 and then i reved it and it went back down.
it did it a couple more times that week. i hasnt done it since although when i start up my engione it idles at 1100 for a while and sounds like a tractor !!

think its icv or air flow meter,
yeah i'll let you know mate.
try running some red x or some stuff u spray in your airfilter never know my improve it mate.
bit of an essay i know
Tom_1.216v
Member

Registered: 16th Apr 04
Location: SOUTHAMPTON
User status: Offline
18th Oct 04 at 10:48   View User's Profile U2U Member Reply With Quote

paul my light only come on about 1 month ago when the problems started.
when the light come on is was at a junction and my idling went from 800 revs to about 1300-1200 and then i reved it and it went back down.
it did it a couple more times that week. i hasnt done it since although when i start up my engione it idles at 1100 for a while and sounds like a tractor !!

think its icv or air flow meter,
yeah i'll let you know mate.
try running some red x or some stuff u spray in your airfilter never know my improve it mate.
bit of an essay i know
Tom_1.216v
Member

Registered: 16th Apr 04
Location: SOUTHAMPTON
User status: Offline
18th Oct 04 at 10:48   View User's Profile U2U Member Reply With Quote

ops shitty bt broadband connection cuts out every now and then
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
18th Oct 04 at 15:47   View User's Profile U2U Member Reply With Quote

Tom mine does that fucking hesitation thing too, drives me mad

Paul thats what im getting to 40 litres too on a good day my engine management light isnt on either, and vauxhalls diagnostic machines cant find anything at all, they reckon its an earth fault on one of the sensors or more
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
22nd Oct 04 at 15:06   View User's Profile U2U Member Reply With Quote

JUST SORTED MY HESITATION OUT!

Coolant temp sensor again last one i fitted must have been duff. My crank sensor also looks a bit worse for wear so im gonna get one in from autovaux soon.
3CorsaMeal
Member

Registered: 11th Apr 02
User status: Offline
22nd Oct 04 at 15:22   View User's Profile U2U Member Reply With Quote

sounds similar to when my cambelt tensioner was lose and the belt was slipping
ed
Member

Registered: 10th Sep 03
Location: Northampton Drives: Fiat 500/Porsche Boxster
User status: Offline
22nd Oct 04 at 21:17   View User's Profile U2U Member Reply With Quote

If you cambelt was sliping your valves would be bent... Also, I didn't think the cambelt could slip?

[Edited on 22-10-2004 by 1800ed]
Paul_J
Member

Registered: 6th Jun 02
Location: London
User status: Offline
22nd Oct 04 at 23:22   View User's Profile U2U Member Reply With Quote

Also I believe mine is chain driven...
Visionz
Member

Registered: 9th Aug 04
Location: Derby
User status: Offline
23rd Oct 04 at 23:33   View User's Profile U2U Member Reply With Quote

bad starting, bad revving bad, bad idling - sounds like one of the following coolant temp sensor, throttle position sensors, MAP/AFM, coilpack, HT leads, plugs.
Sam
Moderator
Premium Member


Registered: 24th Dec 99
Location: West Midlands
User status: Offline
24th Oct 04 at 23:16   View User's Profile U2U Member Reply With Quote

X12XE engine has a timing chain not a belt.

76? Was this from Burnham Garage out of interest?

Oh, and make sure your breather hoses from your rocker cover aren't clogged up, had similar problems in my old Corsa and that seemed to be the cause (as well as carbon build up in the throttle body - carb cleaner will sort that out).
3CorsaMeal
Member

Registered: 11th Apr 02
User status: Offline
25th Oct 04 at 11:24   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by 1800ed
If you cambelt was sliping your valves would be bent... Also, I didn't think the cambelt could slip?

[Edited on 22-10-2004 by 1800ed]


car was a bit fooked could see the belt almost slapping about

has never been right since
broster
Premium Member

Avatar

Registered: 6th Dec 02
Location: Drives: E39
User status: Offline
25th Oct 04 at 11:26   View Garage View User's Profile U2U Member Reply With Quote

quote:
Originally posted by 1800ed
If you cambelt was sliping your valves would be bent... Also, I didn't think the cambelt could slip?

[Edited on 22-10-2004 by 1800ed]


they can slip, my dads slipped on his old gsi2000, moved 2 teeth, was apperently lucky it didnt got 3 as it would have caused mucho damage then.
mwg
Member

Registered: 19th Feb 04
Location: South Lakes
User status: Offline
25th Oct 04 at 12:13   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Paul_J
Richie it's funny you should say about the MPG... My car drinks petrol fucking fast!

40 litres only gets me 250ish miles...

I thought it should be about 300-400 miles on 40 litres?


I used to get 400 miles off 40 litres and now its down to about 320 with the bigger wheels on so something is wrong if you are only gettin 250 miles!
Tom_1.216v
Member

Registered: 16th Apr 04
Location: SOUTHAMPTON
User status: Offline
25th Oct 04 at 15:29   View User's Profile U2U Member Reply With Quote

my car runs like shit, but i just got 147 miles out of ten pounds!!!!
ran outta petrol rite near a petrolstation on the round about, ran a red because i couldnt stop!
how lucky was that second time now.
Richie
Member

Registered: 3rd Dec 02
Location: Newport, Wales
User status: Offline
29th Oct 04 at 00:07   View User's Profile U2U Member Reply With Quote

hesistation is not sorted

i spoke to a guy at autovaux, he's 90% sure that i may have a crack in the exhaust manifold causing the car to run shite. Gonna give it a checkover.
Paul_J
Member

Registered: 6th Jun 02
Location: London
User status: Offline
29th Oct 04 at 00:46   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Richie
hesistation is not sorted

i spoke to a guy at autovaux, he's 90% sure that i may have a crack in the exhaust manifold causing the car to run shite. Gonna give it a checkover.


That may be a possiblity with mine, as my exhaust rasps so much!!!

  <<  1    2  >>
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
will tuning an engine Marc General Chat 40 896
20th Oct 03 at 12:23
by vibrio
 
difference in Corsa SRI 8 valve and 16 valve OLD THREAD PLEASE READ DATES 106 GTI General Chat 39 1695
23rd Oct 04 at 23:38
by Visionz
 
Civic type R or Astra GSI turbo stubbsy05 General Chat 133 2202
2nd Apr 04 at 07:55
by Avey
 
New Corsa C 'Exclusive' Thoday General Chat 90 2291
20th Apr 04 at 16:10
by Ian
 
BFO vs Standard airbox Red_SXi General Chat 8 706
18th May 04 at 15:09
by L330wnz
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Low revs nearly cut off - Mid ok, high end lacks power... 28 database queries in 0.0145540 seconds