corsasport.co.uk
 

Corsa Sport » Message Board » General Chat » 20XE, C20XE, C20LET owners


New Topic

New Poll
  <<  2    3    4    5  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author 20XE, C20XE, C20LET owners
J da Silva
Member

Registered: 10th Apr 03
Location: The FACTory
User status: Offline
21st Apr 04 at 10:11   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Siberia
things like water pumps, Timing belt and clutches should be changed while the engines out on the ground.

god knows what the owner of the car it came out of was doing before u bought it.


whenever i take my engine to bits i never put the same oil pump back on, always get a new one
Daimo B
Member

Registered: 20th Mar 00
User status: Offline
21st Apr 04 at 11:22   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by fadscorsa

yeah bollocks


fucker. Hey, when not out playing, i treat that engine with respect. Doesn't need to be thrashed like the 1.4 did.

And anyway, was after i was in teh litten tree and had to go through Bexley. WP went as i went past the old mental home site.
Adam_B
Member

Registered: 13th Dec 00
Location: Lancashire
User status: Offline
21st Apr 04 at 19:09   View User's Profile U2U Member Reply With Quote

i dont see the point in having the power and then never using it, its only a corsa ffs
J da Silva
Member

Registered: 10th Apr 03
Location: The FACTory
User status: Offline
21st Apr 04 at 19:45   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Adam_B
i dont see the point in having the power and then never using it, its only a corsa ffs


some people like to just thrash it on the track or on private road/land
and not act like a dumbass on the public road
Adam_B
Member

Registered: 13th Dec 00
Location: Lancashire
User status: Offline
21st Apr 04 at 20:02   View User's Profile U2U Member Reply With Quote

and i would be the first person
J da Silva
Member

Registered: 10th Apr 03
Location: The FACTory
User status: Offline
21st Apr 04 at 20:04   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by Adam_B
and i would be the first person



your a very honest man adam
Adam_B
Member

Registered: 13th Dec 00
Location: Lancashire
User status: Offline
21st Apr 04 at 20:04   View User's Profile U2U Member Reply With Quote

sometimes when i speak to other ppl at showes & cruises etc i get the impression that they wrap their car in cotton wool just cos it has a different engine, like its some kind of museum piece
J da Silva
Member

Registered: 10th Apr 03
Location: The FACTory
User status: Offline
21st Apr 04 at 20:06   View User's Profile U2U Member Reply With Quote

yeah i dont really treasure mine, i even regret putting a daft kit on, like the wide arches however but the rest seems pointless to me now
Adam_B
Member

Registered: 13th Dec 00
Location: Lancashire
User status: Offline
21st Apr 04 at 20:13   View User's Profile U2U Member Reply With Quote

if i were u id flog the kit u dont like, then spunk the cash on making it go really well

btw, i dont drive like a tit all the time, but when ive finished work 90% of the time i'll take the long country road route rather than the boring m'way or main roads, its just too tempting

edited cos i had to do my english GCSE twice

[Edited on 21-04-2004 by Adam_B]
corb
Member

Registered: 24th Apr 02
Location: Calgary, Alberta, Canada
User status: Offline
21st Apr 04 at 21:22   View User's Profile U2U Member Reply With Quote

YOU BASTARDS!!!! My speedo just packed up tonight, about 20minutes ago,you fukin jinxed it. YOU TOSSERS!!!!

lol. So, whys it broken?? rev counter works, but speedo and mileometer doesnt.
lee mitchell
Member

Registered: 26th Jan 01
Location: kent...drive's: eveyones conversion cars hard lol
User status: Offline
21st Apr 04 at 21:45   View User's Profile U2U Member Reply With Quote

big eck
Member

Registered: 20th Apr 03
Location: Tullibody. Drives - Audi B8 S4 & Fiesta Zetec-S
User status: Offline
21st Apr 04 at 23:32   View User's Profile U2U Member Reply With Quote

I've never had any problems with my engine (touches wood) the only problems i've had with the car are reverse lights not working, temp guage not working and the ICV kinda packing up but I put some redex into the tank and it seems to have oddly cleared it up

[Edited on 21-04-2004 by big eck]
corsafreak
Member

Registered: 1st Dec 03
Location: --- NorthEast ---2.0 16v powered
User status: Offline
21st Apr 04 at 23:53   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by corb
YOU BASTARDS!!!! My speedo just packed up tonight, about 20minutes ago,you fukin jinxed it. YOU TOSSERS!!!!

lol. So, whys it broken?? rev counter works, but speedo and mileometer doesnt.


snapped cable if it's me chanical type ?!
Fad
Member

Registered: 1st Feb 01
Location: Dartford Kent Drives: 330cd
User status: Offline
22nd Apr 04 at 07:13   View User's Profile U2U Member Reply With Quote

soo mines and lees speedo are the only ones that have worked since day one till now?

get some mitchie dials made i need some
lee mitchell
Member

Registered: 26th Jan 01
Location: kent...drive's: eveyones conversion cars hard lol
User status: Offline
22nd Apr 04 at 08:32   View User's Profile U2U Member Reply With Quote

adams hasnt stopped i dont think. but everything else has
Tim
Site Administrator

Avatar

Registered: 21st Apr 00
User status: Offline
22nd Apr 04 at 08:34   View Garage View User's Profile U2U Member Reply With Quote

Mine hasn't stopped Lee did that stuff get sent as I haven't actually checked with home?

And did you get that transponder ok?

[Edited on 22-04-2004 by Tim]
corb
Member

Registered: 24th Apr 02
Location: Calgary, Alberta, Canada
User status: Offline
22nd Apr 04 at 08:43   View User's Profile U2U Member Reply With Quote

lee, the 'sender unit' is it the same thing as the 'speedometer drive'. This is the only thing i can find in the haynes manual. Do i just need to buy a new one??
lee mitchell
Member

Registered: 26th Jan 01
Location: kent...drive's: eveyones conversion cars hard lol
User status: Offline
22nd Apr 04 at 08:48   View User's Profile U2U Member Reply With Quote

u can but it may not be that
lee mitchell
Member

Registered: 26th Jan 01
Location: kent...drive's: eveyones conversion cars hard lol
User status: Offline
22nd Apr 04 at 08:50   View User's Profile U2U Member Reply With Quote

yea it got sent took it to him on friday. but hes blown the ecu because he connected an earth or something with the battery connected. so he had to go and buy an ecu with chip and transponder. il sendt he keys at the weekend
quote:
Originally posted by Tim
Mine hasn't stopped Lee did that stuff get sent as I haven't actually checked with home?

And did you get that transponder ok?

[Edited on 22-04-2004 by Tim]
Tim
Site Administrator

Avatar

Registered: 21st Apr 00
User status: Offline
22nd Apr 04 at 08:52   View Garage View User's Profile U2U Member Reply With Quote

Ah ok fair enough...

Cheers
J da Silva
Member

Registered: 10th Apr 03
Location: The FACTory
User status: Offline
22nd Apr 04 at 09:35   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by fadscorsa
soo mines and lees speedo are the only ones that have worked since day one till now?

get some mitchie dials made i need some


NO i have no troubles at all, with and without digidash

only problems i've come across is ecu wasnt reading 1st gear revs
sorted it,was a mucky sensor
Adam_B
Member

Registered: 13th Dec 00
Location: Lancashire
User status: Offline
22nd Apr 04 at 11:05   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by lee mitchell
adams hasnt stopped i dont think. but everything else has


I was keeping quiet, no doubt i'll be adding it to my list next week tho

  <<  2    3    4    5  >>
New Topic

New Poll

Corsa Sport » Message Board » General Chat » 20XE, C20XE, C20LET owners 23 database queries in 0.0239110 seconds