corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Me Engine Teething Problems


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author Me Engine Teething Problems
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
29th Mar 04 at 22:07   View User's Profile U2U Member Reply With Quote

Right me engine is running fine BUT there seems to be a transmission problem, car sometimes judders real bad when pulling off and today on the way home the gears locked up i went to change gear but couldnt selct any gears, the clutch seemed like it had stuck to the fly!!!!, i managed to ram it back in 1st and drive home with no difficulties, but the engine seems to wobble at high speed and it still judders, what wrong man, oh and there is a huge flat spot at 4000RPM-4800rpm?????? what culd cause this
cheers
big eck
Member

Registered: 20th Apr 03
Location: Tullibody. Drives - Audi B8 S4 & Fiesta Zetec-S
User status: Offline
29th Mar 04 at 22:23   View User's Profile U2U Member Reply With Quote

Jesus fuk m8, you've got to have the shittiest luck on the planet, right no fukin about this time GET THAT XE IN THERE.
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
29th Mar 04 at 22:26   View User's Profile U2U Member Reply With Quote

LOL, how did i know some on was gonna suggest that, im thinking this is just a minor problem, even with the clutch slightly slipping my car fucking flies man it seriously pulls over 4800rpm
big eck
Member

Registered: 20th Apr 03
Location: Tullibody. Drives - Audi B8 S4 & Fiesta Zetec-S
User status: Offline
29th Mar 04 at 22:28   View User's Profile U2U Member Reply With Quote

I'd like to have a wee shot of a well tuned 1.6 just to see the difference, I skipped past the gsi engine and just bought the car with the XE already fitted.
miles
Member

Registered: 25th Mar 02
Location: plymouth Drives: Astra Sport
User status: Offline
29th Mar 04 at 22:32   View User's Profile U2U Member Reply With Quote

Dodgy engine mounts?
miles
Member

Registered: 25th Mar 02
Location: plymouth Drives: Astra Sport
User status: Offline
29th Mar 04 at 22:32   View User's Profile U2U Member Reply With Quote

or gear linkage? maybe catching on something?
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
29th Mar 04 at 22:47   View User's Profile U2U Member Reply With Quote

yeah could be a mount????, dont think its the linkage as the mechanic checked it and adjusted the clutch cable today to see if it was that but it is still doing it, weird man, it just started happening this morning weird
Siberia
Member

Registered: 9th Oct 03
Location: Leprechaun Land Drives : Zafira GSI
User status: Offline
30th Mar 04 at 07:10   View User's Profile U2U Member Reply With Quote

is the clutch cable adjusted up enough so that the clutch is being applied enough?

my car dont wanna go into secong some times its master of janking the gearstick into gear
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
30th Mar 04 at 07:15   View User's Profile U2U Member Reply With Quote

nah its nothin to do with the cable adjustment im afraid, its definately a problem with clutch /clutch plate/flywheel, gonna have to drop it back to the mechanics, is my clutch sliping if i boot it in 1st 30mph= about just over 6000rpm is that about right
broster
Premium Member

Avatar

Registered: 6th Dec 02
Location: Drives: E39
User status: Offline
30th Mar 04 at 07:52   View Garage View User's Profile U2U Member Reply With Quote

30mph at 6k in 1st sounds about right
DangerousDave16v
Member

Registered: 20th Feb 03
User status: Offline
30th Mar 04 at 08:06   View User's Profile U2U Member Reply With Quote

you had that flywheel lightened didnt you?

maybe thats affecting it, how many miles has the clutch done? i take it its a standard gsi gearbox?
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
30th Mar 04 at 08:21   View User's Profile U2U Member Reply With Quote

yeah its a standard box, the engineering company have done something to the fly yes, its had some weight taken off and been balanced, maybe it aint balanced right???????
Cybermonkey
Member

Registered: 22nd Sep 02
Location: Sydney, Australia
User status: Offline
30th Mar 04 at 08:42   View User's Profile U2U Member Reply With Quote

maybe your clutch is on its way out. Sounds like its not disengaging correctly.
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
30th Mar 04 at 10:18   View User's Profile U2U Member Reply With Quote

nah thats exactly the problem it aint, its started dragging sometimes at idle, the clutch seemed finewhen we put it in, had a good 50'000 on it apparently, maybe the fly aint been balanced right cos it really wobbles at 90mph????
Siberia
Member

Registered: 9th Oct 03
Location: Leprechaun Land Drives : Zafira GSI
User status: Offline
30th Mar 04 at 10:22   View User's Profile U2U Member Reply With Quote

so uve gone from a clatering and banging engine to wobbling 1??


something tells me that gearbox gotta come of AGAIN!


[Edited on 30-03-2004 by Siberia]
Greasemonkey
Member

Registered: 17th Apr 02
Location: Drives a Tractor
User status: Offline
30th Mar 04 at 10:35   View User's Profile U2U Member Reply With Quote

Yeah that is right, i dont think its too serious, just a minor hiccup, yeah the gear box will have to come off again!!!!!, theres a day with out my car!!!!

 
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Bearings Whap Help Zone, Modification and ICE Advice 2 730
18th Mar 03 at 16:48
by stuyw
 
Astra GSI....Corsa GSI(new) mav General Chat 100 2549
20th Aug 03 at 00:06
by mav
 
taking a new rx8 out for the day on friday Dr Pepper General Chat 14 1220
13th Jan 04 at 18:57
by Nismo
 
Bugger Greasemonkey General Chat 34 1149
24th Apr 04 at 06:32
by ash_corsa
 
turbo 8v or 16v? calidus Help Zone, Modification and ICE Advice 20 1338
19th Mar 04 at 23:41
by Born_corsa02
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » Me Engine Teething Problems 28 database queries in 0.0109589 seconds