corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » problems guys! (gsi, c16xe)


New Topic

New Poll
  <<  1    2  >> Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author problems guys! (gsi, c16xe)
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
24th Mar 04 at 20:58   View User's Profile U2U Member Reply With Quote

done it all, changed the idle valve, lot better, but still missing at low revs


think one of my vcalves is burnt
LukeGSi
Member

Registered: 9th Dec 03
User status: Offline
24th Mar 04 at 20:59   View User's Profile U2U Member Reply With Quote

was it a piece of piss to fit/change??
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
24th Mar 04 at 21:00   View User's Profile U2U Member Reply With Quote

yup
piece of pish
LukeGSi
Member

Registered: 9th Dec 03
User status: Offline
24th Mar 04 at 21:03   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by gsi-gaz
still missing at low revs


How long ago did u change plugs/leads??
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
24th Mar 04 at 21:32   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by gsi-gaz
done it all, changed the idle valve, lot better, but still missing at low revs


think one of my vcalves is burnt


told u ya could do it
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
25th Mar 04 at 10:26   View User's Profile U2U Member Reply With Quote

yep u did, but my plug wasnt in the engine bay like u sed hun, it was at the side of the fuse box
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
25th Mar 04 at 10:27   View User's Profile U2U Member Reply With Quote

and the plugs and leads got changed bout 2 weeks ago mate

that was first thing i tried
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
25th Mar 04 at 11:49   View User's Profile U2U Member Reply With Quote

ttt
Kerry
Member

Registered: 5th Oct 01
Location: Norwich
User status: Offline
25th Mar 04 at 12:04   View User's Profile U2U Member Reply With Quote

blocked fuel filter or injectors maybe
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
25th Mar 04 at 12:11   View User's Profile U2U Member Reply With Quote

any other people wanna hazard a guess as to what it may be
gsi-gaz
Member

Registered: 23rd Mar 03
Location: st helens
User status: Offline
25th Mar 04 at 12:16   View User's Profile U2U Member Reply With Quote

:S

  <<  1    2  >>
New Topic

New Poll

  Related Threads Author Forum Replies Views Last Post
Corsa GSi with a T3/T4 Hybrid Turbo Conversion Tony Help Zone, Modification and ICE Advice 25 4060
27th Jun 03 at 13:56
by Patrick
 
17" 4 stud torque settings on the wheels nuts? SXIBOYO Help Zone, Modification and ICE Advice 2 1072
27th Jun 03 at 17:15
by SXIBOYO
 
Corsa B problems > > > a7syp Help Zone, Modification and ICE Advice 3 824
5th Sep 03 at 00:22
by mistdotcom
 
idle control valve...were is this exactly??? MoNkEy MaGiC Help Zone, Modification and ICE Advice 7 2692
30th Oct 03 at 12:35
by CORSALUVA
 
Wheels - 17x7 - ET38 Aussie GSi Help Zone, Modification and ICE Advice 16 1333
18th Jan 04 at 03:48
by Aussie GSi
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » problems guys! (gsi, c16xe) 28 database queries in 0.0118101 seconds