corsasport.co.uk
 

Corsa Sport » Message Board » General Chat » also...


New Topic

New Poll
  Subscribe | Add to Favourites

You are not logged in and may not post or reply to messages. Please log in or create a new account or mail us about fixing an existing one - register@corsasport.co.uk

There are also many more features available when you are logged in such as private messages, buddy list, location services, post search and more.


Author also...
Jason
Member

Registered: 5th Aug 03
Location: Northern Ireland
User status: Offline
23rd Feb 04 at 18:19   View User's Profile U2U Member Reply With Quote

im getting this error on start up!


CorsaHayley
Member

Registered: 11th Jan 04
Location: Halifax
User status: Offline
23rd Feb 04 at 18:22   View User's Profile U2U Member Reply With Quote

i got that aswell when i first started up
orange_juice
Member

Registered: 11th Feb 04
Location: Norwich Norfolk, Drives a Mondeo ST24
User status: Offline
23rd Feb 04 at 18:23   View User's Profile U2U Member Reply With Quote

type the error in google and search... usually brings up links to forums full of computer nerds discussing the same problem.. Always got to the bottom of my errors doing that
MarkM
Member

Registered: 11th Apr 01
Location: Liverpool
User status: Offline
23rd Feb 04 at 18:31   View User's Profile U2U Member Reply With Quote

Dynamic Link Library File...windows problem.
StuartVRS
Member

Registered: 9th Feb 03
Location: Bromley Common, Greater London
User status: Offline
23rd Feb 04 at 18:35   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by sport16v
Dynamic Link Library File...windows problem.


Or, in english :

The person using this computer is a twat.
CorsaHayley
Member

Registered: 11th Jan 04
Location: Halifax
User status: Offline
23rd Feb 04 at 18:38   View User's Profile U2U Member Reply With Quote

orange_juice
Member

Registered: 11th Feb 04
Location: Norwich Norfolk, Drives a Mondeo ST24
User status: Offline
23rd Feb 04 at 18:39   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by corsaCsxi
quote:
Originally posted by sport16v
Dynamic Link Library File...windows problem.


Or, in english :

The person using this computer is a twat.


Jason
Member

Registered: 5th Aug 03
Location: Northern Ireland
User status: Offline
23rd Feb 04 at 18:41   View User's Profile U2U Member Reply With Quote

quote:
Originally posted by corsaCsxi
quote:
Originally posted by sport16v
Dynamic Link Library File...windows problem.


Or, in english :

The person using this computer is a twat.
thanks..

i think it was a nvidia driver update that done it..
Jason
Member

Registered: 5th Aug 03
Location: Northern Ireland
User status: Offline
23rd Feb 04 at 19:25   View User's Profile U2U Member Reply With Quote

ttt
Dom
Member

Registered: 13th Sep 03
User status: Offline
23rd Feb 04 at 19:27   View User's Profile U2U Member Reply With Quote

download the new nvidia drivers for graphics/mobo and reinstall them, should solve the problem mate

 
New Topic

New Poll

Corsa Sport » Message Board » General Chat » also... 23 database queries in 0.0095241 seconds