corsasport.co.uk
 

Corsa Sport » Message Board » Help Zone, Modification and ICE Advice » interferance... » Post Reply

Post Reply
Who Can Post? All users can post new topics and all users can reply.
Icon:
Formatting Mode:
Normal
Advanced
Help

Insert Bold text Insert Italicized text Insert Underlined text Insert Centered text Insert a Hyperlink Insert Email Hyperlink Insert an Image Insert Code Formatted text Insert Quoted text
Message:
HTML is Off
Smilies are On
BB Code is On
[img] Code is On
Post Options: Disable smileys?
Turn BBCode off?
Receive email notification of new replies?

someone

posted on 1st Jul 03 at 10:50

yeah I got same problem constant humming sort of noise when engine is on. same level as when volume is up or down.

got to find mine when i have a spare mo.

good place to check is the rcas too as if they are not problery they can cause this as the shielding on the rcas are earth.
you then could compare the earths around the car.

much better to find the source of the problem.


Richie

posted on 30th Jun 03 at 18:34

And even when its on its lowest level, you can still hear the interference.


Richie

posted on 30th Jun 03 at 18:34

Um, no.

My amp has 0 gauge cable, plenty enough for 1000rms


timmeee

posted on 30th Jun 03 at 18:27

I think ive got it. To supply a large amp with enough power you need decent gauge cable, if the cable connections or earth is weak then the amp can only effectively use the amount of power it recieves. e.g a 1000w amp reciecing 400w supply will make 400w of good sound production, the other 600w will be heat, distortion, bad sound??
What do you guys think?


Richie

posted on 30th Jun 03 at 16:35

i think it may be a faulty alternator my side generating the signal. Its quite an old but uprated one.


DIGGIDY

posted on 30th Jun 03 at 16:28

I would say there's something under your bonnet generating a substantial signal through your bodywork... may be worth checking out all the earthing point from the engine, battery or anything that earths to the body... make sure there are good solid connections...

you may never find it, but worth a try...

i've never had a problem with interferenace at all... just lucky i guess..


Richie

posted on 30th Jun 03 at 16:19

Was even happening on a Pheonix Gold QX2100 and a Alpine 4 channel, cant remember the model lol i had it for like a week before i sent it back


DIGGIDY

posted on 30th Jun 03 at 16:17

I imagine a small amount of interferance could and would be transmitted thru the power wire, but this should be suppressed by the amp to a certain degree... all depends on the quality of the amp.. even good ones produce interferance sometimes..

it's not a perfect world... :rolleyes:


Richie

posted on 30th Jun 03 at 15:24

Well it still picks up interference somehow, because i upgraded my earth strap and alternator earth/live and made sure that all connections were clean (my earths were bolted onto an area that was perfect by using wire wool and a sander). I upgraded my battery terminals, and my earth in the boot is bolted down in the wheel well (once again sanded and cleaned with wire wool/brush). All connections are good on my amps, and my headunit also has an upgraded live and earth all to good points.

Yet, i was still getting interference. So i fitted this little dooverie and poof! Interference gone!


DIGGIDY

posted on 30th Jun 03 at 15:11

the power wire is not picking up the interferance... it's generating it through the bad connection...

it works like this... if you got an old transitor radio and put it next to a high voltage source which was properly connected... chances are you will hear a little interferance... now take your radio and stick it next to a arch welder while in use and it will probable blow it to bits with the amount of interferance it generates because of the bad connection (the arch) between the materials being welded. :thumbs:


timmeee

posted on 30th Jun 03 at 14:59

I didnt think it was possible for a power wire to pick up interference. Power leads create (magnetic fields)interference which the RCA leads pickup through cross-talk


Richie

posted on 27th Jun 03 at 14:31

if u dont get hold of one, oootoouuu me.


Richie

posted on 27th Jun 03 at 10:35

2.99 from motor world or halfords.

Ask for a ground loop isolator or a interference supressor.


Dan

posted on 27th Jun 03 at 10:33

where can i get one from?? how much r they?


Richie

posted on 27th Jun 03 at 10:32

its more than likely the power cable for your sub picking up interference and bringing it to the amp for the mids.

Its gotta be a ground loop, so check the ground for your sub (again) and make sure its clean and tidy.

If not, a ground loop isolater is the easiest solution, instead of rewiring the entire system, which may not even work.


Dan

posted on 27th Jun 03 at 10:29

so y is the problem being caused?? id rather sort it out if its possible


Richie

posted on 27th Jun 03 at 10:27

its goin in me car lolol.

Yup you bolt it onto the cars chassis and connect it to live.


Dan

posted on 27th Jun 03 at 09:07

ya wanna send me it then?? so its 1 that connects 2 the power lead rather than the rca yea??

yes the earths r in same place.


Richie

posted on 25th Jun 03 at 16:19

if you dont want to bother rewiring, buy a ground loop isolator that connects to the power instead of RCA leads, that'll sort u out. Theres one on ma floor somewhere


TOMAS

posted on 25th Jun 03 at 16:09

Ground loop, are they grounded both at the same point and is it a good solid ground?


Dan

posted on 25th Jun 03 at 13:43

yea, it increases pitch with engine revs


DIGGIDY

posted on 25th Jun 03 at 11:48

Is it constant interferance?? at low volume as well as high?


Dan

posted on 25th Jun 03 at 11:04

ive got my genesis p2 amp powering my mids on me shelf, but when i put the fuses bk into the amp 4 the sub i instantly get bad interferance in the mids. but if i remove the fuse 4 the sub amp it goes???

whats me problem ne 1??:o